Scheduled maintenance Wednesday night, 23-May 2018. MOCpages will be offline 6:00pm to 8:00am EST to install new servers.
MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages Help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Comment Glitch
Join to comment
For some reason, long comments I post aren't being added to the conversation of groups. What's going on?
| July 31, 2012, 6:17 pm
I've even had to split this comment in three because of this. Please fix it!
| July 31, 2012, 6:18 pm
The URL keeps saying 'COMMENT PENDING', and nothing ever happens.
| July 31, 2012, 6:20 pm
 Group admin 
Quoting Declan Muller
The URL keeps saying 'COMMENT PENDING', and nothing ever happens.

I'm not sure what to suggest, honestly. I don't recall the phrase used to indicate moderation, but my intitial thought would be that there might be a word that got flagged by the system. The contradiction to that is if a comment is "pending," that means the system didn't automatically eliminate the comment, but rather passed it along to us to have a look at. I'm not seeing any comments needing moderation, however, which leaves me scratching my head on this one.

| July 31, 2012, 8:34 pm
 Group admin 
Hmmm, that does seem odd as I've never been notified when MY comments go into pending (and there certainly aren't any pending at the moment in THIS group).

What I'm thinking is perhaps it's how your browser is dealing with the script for posting comments. What are you using to access the website, a laptop, Mac, PC or iPhone? Which browser are you using? firefox, iExplore, Google Chrome? or something else? Which windows set up do you have? xp, visa, something else?

If you have access to more than one of the above, try it on a different machine and/or a different browser, if you are still having issues then I'd say the problem is confined to either your account, or your computer.

When was the last time you scanned for malware?
| August 1, 2012, 7:38 am
 Group admin 
Have I mentioned how happy I am that we promoted Andros to moderator here?

I'm as baffled as Kelso on this one. I know that if you try to leave too long a comment on a moc that it won't allow it (but it has to be REALLY long) but I've never seen it happen in a group.

My advice is to follow along with Andros on this one as it seems to be a computer issue and not a mocpages one.

Good luck!
| August 2, 2012, 10:02 am
Hi, I have never had this problem, but I logged on this morning, and when I tried to add a comment to my new contest group, it said it had been delayed... I tried a couple of times and the same thing happened... But, when i clikced back to the conversation page, it had added the comment 5 times from where I had tried. :) dunno if that can help
| August 3, 2012, 4:43 am
I have a slightly different issue and that is the when I comment on a moc, I can preview it but then when you click "Post", it comes up with an error message. However, when you come off and go back onto the moc, the comment has been posted.
Just like the comments above with the issue of posting in groups, I have that too.
| August 3, 2012, 6:23 am
 Group admin 
@ declan Ahhh, I think I know what's happening, sort of.

I have a similar problem when I add a new creation. You are basically taking too long to press the continue button and your comments are timing out and your connection is being reset.

Remember I mean "long" as in a long time (5 or 6 minutes perhaps) rather than long as in number of words.

Possible ways round it? Not sure, type quicker?

Remember you CAN edit a comment once you have posted it to add extra information.

As for being notified that comments are pending - that doesn't appear to be feature of this website, so I can only conclude it is your browser or windows (or whatever variant you are using) that is at fault.

@Harry - That's a common problem, lots of people have it. You only need to press continue once, if your browser seems to hang, (freeze up) just navagate away from the page, don't press continue again or try to go back. The comment will appear only once if you do this.

@R K - Yeah that happened to me this morning. I think there was an issue with the servers, and/or access was restricted while Sean sorted out the glitch with the Activity List. It seems to be sorted now.

| August 3, 2012, 8:56 am
Other topics
Previously deleted MOC Updated Monday
Scheduled Maintenance? Updated Monday

LEGO models my own creation MOCpages toys shop MOCpages Help

You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2018 Sean Kenney Design Inc | Privacy policy | Terms of use